Bug 386540 - iCal import fails with unhelpful error message
Summary: iCal import fails with unhelpful error message
Status: RESOLVED DUPLICATE of bug 328976
Alias: None
Product: korganizer
Classification: Applications
Component: import/export (show other bugs)
Version: 5.2.3
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-05 08:04 UTC by Borden
Modified: 2022-04-08 15:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Borden 2017-11-05 08:04:48 UTC
I know that I'm reporting this bug against an old version of KOrganizer. Unfortunately, it's the version that Debian testing and unstable are using, so, until they update it, there will be bug reports against this release.

I can normally download .ics files from the Internet and import them directly into KOrganizer. However, in doing so this evening, the import failed with the error message: "An error occurred. Failed to load ical file, check permissions."

I opened the .ical file in a text editor and it looks compliant. My issue is with the error message. What does "check permissions" mean? Check permissions of what? Akonadi? iCal folder? User account? If I knew, I might be able to troubleshoot this error myself.

Reproducible: always (with this particular iCal file)
Desired behaviour: the error message should tell me what component or system is not co-operating rather than show a 'PC load letter' message.
Comment 1 gjditchfield 2022-04-08 15:51:07 UTC

*** This bug has been marked as a duplicate of bug 328976 ***