Bug 386469 - Akonadi resp. Korganizer and Kaddressbook only sync one way
Summary: Akonadi resp. Korganizer and Kaddressbook only sync one way
Status: RESOLVED DUPLICATE of bug 386985
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: DAV Resource (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal with 26 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-02 17:44 UTC by someone
Modified: 2018-11-16 12:24 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
terminal output of akonadi restart, verbose (28.30 KB, text/plain)
2017-11-02 17:44 UTC, someone
Details

Note You need to log in before you can comment on or make changes to this bug.
Description someone 2017-11-02 17:44:51 UTC
Created attachment 108681 [details]
terminal output of akonadi restart, verbose

Hi,

I have a mailbox.org account and want to sync the contacts and the calender which belong to this account in Korganizer and Kaddressbook. 

Running Kubuntu 17.10 with latest backports (akonadi version: 4:17.04.3-0ubuntu1)

All data which are on the caldav and carddav server are not shown in both programs. But if I create a new contact or a new entry in the calender in Kaddressbook resp. in Korganizer, these data will be synchronized as expected.

I also have a gmail account and with this account everything is fine and Akonadi does a wonderful job to keep the belonging data in sync. 

I did a little bit of investigation but not much, because my knowledge and capabilities are heavily restricted when it comes to software and stuff.
However, there are no failure messages and when I restart Akonadi in verbose mode, there are also no entries, I would see as a showstopper. See attached file. 
So if there is anything I can provide (extra data, information), just let me know.

Thanks & Regards
Steffen
Comment 1 bernd 2017-12-22 11:08:28 UTC
Same here with PCLinuxOS and the latest Version of Kmail/Korganizer.
Version 5.7.0

Really annoying

Bernd

PCLinuxOS:
Framework: 5.41.0
QT: 5.10.0
Korganizer: 17.12.0

If I set up my mailbox.org account in korganizer it fetches the dates from the server, but fails to display them.
Comment 2 Jan 2017-12-27 18:26:16 UTC
I can confirm this bug on the latest openSuSe Tumbleweed and Manjaro-version. On both distributions the sync works only from kontact to mailbox.org. Entries are not read from the server. Please fix this.
Comment 3 Huw 2018-03-09 19:52:57 UTC
Confirmed on Tumbleweed.  Will provide whatever info is necessary for this to be fixed.
Comment 4 Erik Quaeghebeur 2018-11-16 12:24:29 UTC

*** This bug has been marked as a duplicate of bug 386985 ***