Bug 386348 - XML format not recognized
Summary: XML format not recognized
Status: RESOLVED WAITINGFORINFO
Alias: None
Product: akregator
Classification: Applications
Component: feed parser (show other bugs)
Version: 5.4.3
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-30 08:41 UTC by Kim Lilliestierna
Modified: 2019-11-21 06:39 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
dent xml rss (16.70 KB, text/plain)
2017-10-31 17:00 UTC, Kim Lilliestierna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kim Lilliestierna 2017-10-30 08:41:16 UTC
The rss feed from webtoons,com does not seem to be recognized as valid
url: http://www.webtoons.com/en/sf/dents/rss?title_no=671
Comment 1 Allen Winter 2017-10-30 12:39:32 UTC
there is no such url
Comment 2 Kim Lilliestierna 2017-10-31 17:00:02 UTC
Created attachment 108654 [details]
dent xml rss

aquired by curl http://www.webtoons.com/en/sf/dents/rss?title_no=671 > dents
Comment 3 Laurent Montel 2019-11-21 06:39:02 UTC
it was moved. So we can't reproduce it