Bug 386047 - can't delete from caldav calendars
Summary: can't delete from caldav calendars
Status: RESOLVED DUPLICATE of bug 355441
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.5.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-22 00:00 UTC by Fernando
Modified: 2018-03-29 12:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando 2017-10-22 00:00:33 UTC
Sync a caldav calendar and try to delete an event. The whoe caldav account stops syncing and the configuration window shows an error message which says: "There was a problem with the request. The item has not been deleted from the server. The file or folder ... does not exist (0)". The whole account is then broken and won't sync anymore, even if you try to undelete the event. BTW, the same happens exactly with KAddressBook and carddav accounts (I have a caldav and a cardav account in the same server).
Comment 1 Erik Quaeghebeur 2018-03-29 12:24:07 UTC

*** This bug has been marked as a duplicate of bug 355441 ***