Bug 384600 - First tool tip to be shown has larger width than needed
Summary: First tool tip to be shown has larger width than needed
Status: RESOLVED DUPLICATE of bug 382571
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: master
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-11 16:49 UTC by Roman Gilg
Modified: 2017-09-12 06:03 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Gilg 2017-09-11 16:49:03 UTC
With a launcher in the task manager, directly after launch of plasmashell hover over the first launcher in the task manager. Its tool tip has a larger width than needed, sometimes filling the whole screen width.
Comment 1 Patrick Silva 2017-09-12 01:58:38 UTC
duplicate
https://bugs.kde.org/show_bug.cgi?id=382571
Comment 2 David Edmundson 2017-09-12 06:03:47 UTC

*** This bug has been marked as a duplicate of bug 382571 ***