Bug 384099 - Mismatched Icon on Taskmanager vs Window [Scilab]
Summary: Mismatched Icon on Taskmanager vs Window [Scilab]
Status: RESOLVED DUPLICATE of bug 369658
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.10.4
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-28 10:04 UTC by Richard Llom
Modified: 2017-08-28 10:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot with scinotes (105.70 KB, image/png)
2017-08-28 10:04 UTC, Richard Llom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Llom 2017-08-28 10:04:57 UTC
Created attachment 107558 [details]
screenshot with scinotes

When running Scilab with scilab notes, the icon on the window and in the taskmanager mismatch (see attached screenshot of upper right window).
Comment 1 Eike Hein 2017-08-28 10:07:42 UTC
Please provie the following information:

1. The name of scilab's .desktop file

*** This bug has been marked as a duplicate of bug 369658 ***
Comment 2 Eike Hein 2017-08-28 10:08:12 UTC
Ignore the comment text, I started writing it before I realized it's just a dupe of 369658 since the icon lookup actually works fine in the screenshot.