Bug 381845 - Import tool creates wrong folder names
Summary: Import tool creates wrong folder names
Status: RESOLVED DUPLICATE of bug 331167
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-Albums (show other bugs)
Version: 5.6.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-01 05:53 UTC by Karl Mistelberger
Modified: 2018-02-03 21:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karl Mistelberger 2017-07-01 05:53:07 UTC
Digikam import tool creates directories named according to camera date. However camera date/time as displayed by import tool is erroneously 2 hours ahead (using CEST).

Thus all photos taken between 22:00 and 24:00 CEST go to a folder corresponding to the next day:

karl@erlangen:~> ll /home/Albums/NeueBilder/2017-06-29/
insgesamt 4216
-rw-r--r-- 1 karl users 2576164 28. Jun 22:04 p1150405.jpg
-rw-r--r-- 1 karl users 1737966 28. Jun 22:04 p1150406.jpg
karl@erlangen:~> date
Mi 28. Jun 22:04:49 CEST 2017
karl@erlangen:~>
Comment 1 Maik Qualmann 2017-07-01 15:42:34 UTC
Which date format is selected to create albums? Is the correct date displayed in the import icon-view?

Maik
Comment 2 Maik Qualmann 2018-02-03 21:24:20 UTC

*** This bug has been marked as a duplicate of bug 331167 ***