Bug 381823 - alt-tab, drag, resize, copy-paste
Summary: alt-tab, drag, resize, copy-paste
Status: RESOLVED DUPLICATE of bug 377901
Alias: None
Product: kwin
Classification: Unclassified
Component: general (show other bugs)
Version: 5.8.6
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-30 11:31 UTC by bellersenm+bugs.kde
Modified: 2017-07-03 08:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
kwin_x11 --replace with trying to drag and resize via meta-mouse-left/right (10.65 KB, text/plain)
2017-06-30 11:31 UTC, bellersenm+bugs.kde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bellersenm+bugs.kde 2017-06-30 11:31:54 UTC
Created attachment 106387 [details]
kwin_x11 --replace with trying to drag and resize via meta-mouse-left/right

For a "long" time (currently uptime 50 days) everything works normal.
But then, without doing anything special, things don't work anymore.
I can't drag or resize windows or alt-tab between windows.
Restarting kwin_x11 I can drag and resize, but when I alt-tab, it doesn't work again.
Also when this happens, on konsole selected things or ctrl-shift-c aren't copied anymore.

Problem also happens at three co-worker-pcs with similar setup. Happened by them month ago but I couldn't find out why. Neither of us did anything special.
Updating to newer packages as they came didn't solve it.
One with nVidia, 3 with Intel gpus. All Intel CPUs.
All Debian testing. But not all on latest packages (currently 5.8.4, 5.8.5, 5.8.6).
Comment 1 Martin Flöser 2017-06-30 14:48:22 UTC
Fix will be in 5.8.7

*** This bug has been marked as a duplicate of bug 377901 ***
Comment 2 bellersenm+bugs.kde 2017-07-03 08:20:29 UTC
Awesome. Thanks!