Bug 381587 - KDE Identity not allowing 1 character lastname, causing trouble to Chinese users
Summary: KDE Identity not allowing 1 character lastname, causing trouble to Chinese users
Status: RESOLVED MOVED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-23 17:13 UTC by 林博仁(Buo-ren, Lin)
Modified: 2017-06-26 18:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 林博仁(Buo-ren, Lin) 2017-06-23 17:13:22 UTC
I can't find better product then this one, so...

Bug Reproducing Instructions
------------------------------
1. Login KDE Identity(https://identity.kde.org/)
2. Click "My Account" at the navigation bar
3. Click "Edit Profile" from the "Operations" menu at the left side
4. Changing Last Name

Expected Behavior
------------------------------
KDE Identity accepts my last name, which is "林"(1 characters)

Current Behavior
------------------------------
KDE Identity responds:

Please fix the following input errors:

* Last Name is too short (minimum is 2 characters).
Comment 1 Christoph Feck 2017-06-26 15:43:07 UTC
Bugs for KDE Identity are best reported directly to sysadmins, see https://phabricator.kde.org/maniphest/task/edit/form/2/

Adding Ben to CC, since I don't know if you actually need KDE Identity working to be able to file a sysadmin request.
Comment 2 V字龍(Vdragon) 2017-06-26 16:17:09 UTC
(In reply to Christoph Feck from comment #1)
> Bugs for KDE Identity are best reported directly to sysadmins, see
> https://phabricator.kde.org/maniphest/task/edit/form/2/
> 
> Adding Ben to CC, since I don't know if you actually need KDE Identity
> working to be able to file a sysadmin request.

Thanks for the heads-up, I've filed a new task on Phabricator:
https://phabricator.kde.org/T6399