Bug 381382 (brianmsm) - Background change (image) in settings not saved when modified
Summary: Background change (image) in settings not saved when modified
Status: RESOLVED FIXED
Alias: brianmsm
Product: systemsettings
Classification: Applications
Component: kcm_sddm (show other bugs)
Version: 5.10.2
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-18 23:25 UTC by Brian Norman Peña Calero
Modified: 2017-09-06 22:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Login screen with white background (27.26 KB, image/png)
2017-06-18 23:25 UTC, Brian Norman Peña Calero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Norman Peña Calero 2017-06-18 23:25:47 UTC
Created attachment 106161 [details]
Login screen with white background

1. Overview:
When you change the background of the SDDM configuration and save the   changes, it does not do it correctly. When the login screen is displayed, it is now blank background (attached file).

2. Steps to Reproduce:
    1) In system setup, boot and shutdown, SDDM, select the theme to modify and  change the background for an image.
    2) Restart the system or test it medainte console, and a blank background screen occurs.

3. Actual Results: 
   Login screen with white background

4. Expected Results: 
    Login screen with background image changed.
Comment 1 Christoph Feck 2017-06-26 16:50:59 UTC
This was actually fixed for Plasma 5.9.1, see bug 370521. According to bug 370521 comment #13 it could be related to permissions.
Comment 2 David Edmundson 2017-09-06 22:32:59 UTC
*** Bug 378222 has been marked as a duplicate of this bug. ***
Comment 3 David Edmundson 2017-09-06 22:34:06 UTC
Please reopen if you still have this after 5.9.2