Bug 381126 - assert in storagemodelbase.cpp
Summary: assert in storagemodelbase.cpp
Status: RESOLVED DUPLICATE of bug 378944
Alias: None
Product: kmail2
Classification: Applications
Component: folders (show other bugs)
Version: Git (master)
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-12 12:05 UTC by Martin Koller
Modified: 2017-12-17 10:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Koller 2017-06-12 12:05:26 UTC
I often get the following assert (debug build master) when I enter some letter into the folder tree view filter field.
Although I can not forcibly reproduce it.

ASSERT: "!storageModelId.isEmpty()" in file /home/KDE5/source/kde/pim/messagelib/messagelist/src/core/storagemodelbase.cpp, line 58
Comment 1 Martin Koller 2017-12-17 10:35:52 UTC

*** This bug has been marked as a duplicate of bug 378944 ***