Bug 380513 - Removal of neon-desktop when uninstalling vlc
Summary: Removal of neon-desktop when uninstalling vlc
Status: RESOLVED DUPLICATE of bug 379721
Alias: None
Product: neon
Classification: Unclassified
Component: Packages Testing Edition (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Neon Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-03 17:24 UTC by Gabriel
Modified: 2017-06-05 22:19 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
command (123.84 KB, image/png)
2017-06-03 17:24 UTC, Gabriel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriel 2017-06-03 17:24:02 UTC
Created attachment 105868 [details]
command

When running the command: sudo apt remove vlc or sudo apt remove --purge vlc.
Apt selects neon-desktop packages instead of vlc.
Comment 1 Christoph Feck 2017-06-05 22:19:56 UTC

*** This bug has been marked as a duplicate of bug 379721 ***