Bug 379775 - Wikipedia applet loads indefinitely without showing anything
Summary: Wikipedia applet loads indefinitely without showing anything
Status: RESOLVED DUPLICATE of bug 349313
Alias: None
Product: amarok
Classification: Unclassified
Component: Context View/Wikipedia (show other bugs)
Version: 2.8.0
Platform: Kubuntu Packages Linux
: NOR minor (vote)
Target Milestone: 2.9
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-13 11:39 UTC by stemy
Modified: 2017-09-21 10:49 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
No matter what i search, i can't obtain anything but this. (11.04 KB, image/png)
2017-05-13 11:39 UTC, stemy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stemy 2017-05-13 11:39:21 UTC
Created attachment 105505 [details]
No matter what i search, i can't obtain anything but this.

Hello,

I can't use the wikipedia applet, it always loads indefinitely without showing any text, even with the informations who are present on the wiki.
Comment 1 Bert 2017-09-02 18:32:45 UTC
Hello,
when getting info on a city, the drop down starts populating the screen with info but then what looks like a refresh occurs which blanks all info leaving a blank info screen
Comment 2 Myriam Schweingruber 2017-09-21 10:49:29 UTC
AFAIK this is solved in 2.8.90, aka Amarok 2.9 beta

*** This bug has been marked as a duplicate of bug 349313 ***