Bug 378928 - big e-mails not displayed
Summary: big e-mails not displayed
Status: RESOLVED DUPLICATE of bug 387061
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.4.3
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-18 16:48 UTC by CapSel
Modified: 2020-01-10 10:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CapSel 2017-04-18 16:48:10 UTC
I have e-mails generated by rsync, duplicity that have size 1.3MB and 2.8MB according to kmail (hovering over email). Every other e-mails (<600KB) are displayed.
The effects are:
- not switching content of message view - last selected e-mail is shown
- empty (white) message view
- "syncing folder contents. please wait"

These are not e-mail with attached logs - these are emails with logs in content, generated by cron.
Comment 1 CapSel 2017-04-25 21:40:31 UTC
kmail 5.5.0 (kde-applications 17.04)

989kB message causes problems with refreshing folders in every account - akonadictl restart helped.
Comment 2 Christoph Feck 2020-01-10 10:03:55 UTC

*** This bug has been marked as a duplicate of bug 387061 ***