Bug 378702 - Rename favourite folder: ENTER key triggers "Default name" button instead of "OK" (save changes) button
Summary: Rename favourite folder: ENTER key triggers "Default name" button instead of ...
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.1.3
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2017-04-12 14:59 UTC by Florian
Modified: 2018-10-29 02:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian 2017-04-12 14:59:52 UTC
# Preconditions

E-Mail-Account configured, at least one favourite folder added to the favourite folder list.

# Steps to reproduce

1. Right click on a favourite folder
2. Select "Rename favourite folder" from the contect menu
3. Change the name to something new (e. g. "foobar")
4. Hit the ENTER key

# Expected result

Hitting the ENTER key triggers the "OK" button, which means the favourite folder is renamed to "foobar" afterwards.

# Actual result

Hitting the ENTER key triggers the "Default name" button, which replaces my changed from "foobar" to "Posteingang" (default name in German).
Comment 1 Laurent Montel 2018-01-08 07:03:10 UTC
Did you still have it in last version ?
it seems to work here.
Comment 2 Andrew Crouthamel 2018-09-28 03:26:28 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Andrew Crouthamel 2018-10-29 02:24:49 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 30 days. The bug is now closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!