Bug 377916 - reverse order of events in summary
Summary: reverse order of events in summary
Status: RESOLVED WORKSFORME
Alias: None
Product: kontact
Classification: Applications
Component: summary (show other bugs)
Version: 5.2.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-22 08:56 UTC by Salvo "LtWorf" Tomaselli
Modified: 2020-09-26 04:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of the issue (6.57 KB, image/png)
2017-03-22 08:56 UTC, Salvo "LtWorf" Tomaselli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Salvo "LtWorf" Tomaselli 2017-03-22 08:56:18 UTC
Created attachment 104680 [details]
screenshot of the issue

version: 4:16.04.3-3

In the calendar summary, the events are ordered in a very weird way.

They are 1st sorted by day, in what is expected, but within a day, the later events are shown first.

Please just adopt normal sorting from 1st to last without grouping.

Thanks.
Comment 1 gjditchfield 2020-08-27 00:54:24 UTC
I can't reproduce this with the current version, 5.14.3.  Does this problem still affect you?
Comment 2 Bug Janitor Service 2020-09-11 04:33:10 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2020-09-26 04:33:14 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!