Bug 377846 - ClusterSSH causes windows to become immovable and non-resizable
Summary: ClusterSSH causes windows to become immovable and non-resizable
Status: RESOLVED DUPLICATE of bug 348569
Alias: None
Product: kwin
Classification: Unclassified
Component: core (show other bugs)
Version: 5.9.3
Platform: Gentoo Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-20 17:26 UTC by Alan Gano
Modified: 2017-03-21 06:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Gano 2017-03-20 17:26:16 UTC
Gentoo x86_64; Kernel 4.9.6; 2 screens; multiple active desktops; nvidia TwinView

ClusterSSH (cssh from commandline) is a utility to multiplex the keyboard to multiple xterm windows.

Upon first keypress into the cssh input window, all windows can no longer be resized or moved.  Normal operation otherwise.

Moving and resizing can be reinstated with a 'kwin_x11 --replace', until next keypress into the cssh input window.

Happens in all versions over plasma 5 I've encountered -- it was worse (crash crash crash) in earlier version.
Comment 1 Martin Flöser 2017-03-21 06:11:26 UTC

*** This bug has been marked as a duplicate of bug 348569 ***