Bug 377523 - Automated option to delete duplicated pictures
Summary: Automated option to delete duplicated pictures
Status: RESOLVED DUPLICATE of bug 261831
Alias: None
Product: digikam
Classification: Unclassified
Component: Searches-Similarity (show other bugs)
Version: 5.4.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-12 15:08 UTC by sven.schickedanz
Modified: 2019-01-09 08:49 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sven.schickedanz 2017-03-12 15:08:40 UTC
I was hoping for an option to automatically remove duplicates of pictures. I am importing tons of pictures and having to confirm avery single one is kind of a pain. I understand that its not supposed to be the standard way but having the option of not asking but just deleting all the duplicates would do th trick. Any chance of having something like this working soon?

best regards
Comment 1 sven.schickedanz 2017-04-07 09:57:22 UTC
Any updates on this one?
Comment 2 Mario Frank 2019-01-09 08:49:00 UTC

*** This bug has been marked as a duplicate of bug 261831 ***