Bug 377417 - Item - Open & Item - Open with Default Application not working for video files
Summary: Item - Open & Item - Open with Default Application not working for video files
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-OpenWith (show other bugs)
Version: 5.5.0
Platform: Appimage Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-09 11:33 UTC by Andrius
Modified: 2022-01-31 07:27 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrius 2017-03-09 11:33:29 UTC
Terminal output:
VLC media player 2.2.2 Weatherwax (revision 2.2.2-0-g6259d80)
[0000000000605148] core libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Reinstalling the application may fix this problem.
Latest AppImage
Comment 1 Andrius 2017-03-09 11:33:56 UTC
It does work for images though
Comment 2 caulier.gilles 2017-03-10 21:43:10 UTC
*** Bug 376978 has been marked as a duplicate of this bug. ***
Comment 3 maderios 2017-03-14 12:52:25 UTC
Last digikam-5.5.0-01-x86-64.appimage
Debian Stretch system
- 'Open with' doesn't work with video all video applications like vlc, mpv, avidemux, etc...
-  Video only works with internal dk video viewer
- 'Open with' works with image files
Comment 4 caulier.gilles 2017-03-14 12:54:19 UTC
What do you see on the console as debug trace ?

Gilles Caulier
Comment 5 maderios 2017-03-14 12:58:43 UTC
On 03/14/2017 01:54 PM, bugzilla_noreply@kde.org wrote:
> https://bugs.kde.org/show_bug.cgi?id=377417
>
> caulier.gilles@gmail.com changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |caulier.gilles@gmail.com
>
> --- Comment #4 from caulier.gilles@gmail.com ---
> What do you see on the console as debug trace ?
>
Nothing happens in console. This bug doesnt exist with DK 5.3 debian package
Comment 6 Andrius 2017-05-30 15:32:56 UTC
This one works on 5.6.0 now