Bug 376313 - Add edge resistance to show hidden panels
Summary: Add edge resistance to show hidden panels
Status: RESOLVED DUPLICATE of bug 267277
Alias: None
Product: plasmashell
Classification: Plasma
Component: Panel (show other bugs)
Version: master
Platform: Other Linux
: NOR wishlist
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-10 20:08 UTC by Bjarne Wichmann Bagge Petersen
Modified: 2018-04-11 19:28 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bjarne Wichmann Bagge Petersen 2017-02-10 20:08:46 UTC
When using Chrome with no title and global menus with auto hiding I find myself doing the same pointer movement over and over again when I want to switch tab:

<move up> -> <menus covers tabs> -> <move a little down> -> <menus hides again> -> <move up slowly> -> <click tab>

A little resistance to the screen edges to not accidentally show hidden panels would be wonderful. 

Some related issues. Appears this feature have been present in KDE4.
https://bugs.kde.org/show_bug.cgi?id=188272
https://bugs.kde.org/show_bug.cgi?id=367763
Comment 1 David Edmundson 2018-04-11 19:28:04 UTC

*** This bug has been marked as a duplicate of bug 267277 ***