Bug 376270 - Print Preview shows blank page
Summary: Print Preview shows blank page
Status: RESOLVED DUPLICATE of bug 391678
Alias: None
Product: kate
Classification: Applications
Component: application (show other bugs)
Version: Git
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords: junior-jobs
Depends on:
Blocks:
 
Reported: 2017-02-10 08:30 UTC by sunweb
Modified: 2019-02-07 19:00 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (37.56 KB, image/png)
2017-06-10 10:13 UTC, Alexander Zhigalin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sunweb 2017-02-10 08:30:31 UTC
Kate Version 16.12.1
Kate Part Version 5.30.0

1. Open Kate
2. Write something
3. File -> Print Preview

Shows blank page
Comment 1 Alexander Zhigalin 2017-06-10 10:13:17 UTC
Created attachment 106029 [details]
Screenshot
Comment 2 Alexander Zhigalin 2017-06-10 10:20:34 UTC
Confirming this.
It seems that the black text not being rendered.
It may be related to syntax-highlighting framework
Comment 3 Alexander Zhigalin 2018-06-21 18:06:32 UTC
Sorry, wrong window.
By the way, this bug is still reproducible
Comment 4 Ahmad Samir 2019-02-07 19:00:59 UTC
If you're using a dark color scheme, then this a duplicate of bug 391678. Closing as such, feel free to reopen this report if you think it's a different issue.

*** This bug has been marked as a duplicate of bug 391678 ***