Bug 375601 - Use the web site's favicon as konqueror icon in the taskbar
Summary: Use the web site's favicon as konqueror icon in the taskbar
Status: RESOLVED DUPLICATE of bug 369658
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: master
Platform: Gentoo Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-27 07:17 UTC by Anguo
Modified: 2017-01-27 15:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anguo 2017-01-27 07:17:18 UTC
It used to be that the icon used for konqueror in the taskbar was the favicon of the web site. We could have many konqueror windows open and one could easily differentiate between them by looking at the favicon.

Now, there is a regression by the fact that all konqueror windows show the konqueror icon in the taskbar.

This useful feature should be back, probably as an option for those who don't like it this way.
http://linux.overshoot.tv/ticket/10996
Comment 1 Christoph Feck 2017-01-27 15:25:29 UTC
Why do you confirm your own bugs, if you did not check the code?

*** This bug has been marked as a duplicate of bug 369658 ***