Bug 375136 - Deleted mails moves to local trash
Summary: Deleted mails moves to local trash
Status: RESOLVED DUPLICATE of bug 371664
Alias: None
Product: kmail2
Classification: Applications
Component: commands and actions (show other bugs)
Version: 5.4.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-16 13:36 UTC by Kay Simon
Modified: 2019-06-05 18:16 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kay Simon 2017-01-16 13:36:46 UTC
Deleting a mail move it to the local trash folder, whatever is configured in the settings. It's not possible to move deleted mails to the IMAP trash folder. Move manually works as expected.
Comment 1 Hufschmidt 2017-01-18 08:02:29 UTC
Had the same issue yesterday after a lot of fidling. Fixed itself after a full system restart for me (at least for now).

Potential duplicate of:
https://bugs.kde.org/show_bug.cgi?id=357945

Might also be related to:
https://bugs.kde.org/show_bug.cgi?id=371664
Comment 2 Kay Simon 2017-02-22 08:29:06 UTC
Seems to be fixed in 5.4.2 or 5.4.1.
Comment 3 Hufschmidt 2017-02-22 09:05:23 UTC
Just tested this again, my instance is definitely a reproduceable duplicate of https://bugs.kde.org/show_bug.cgi?id=371664

This one may be closed. :)
Comment 4 carl 2019-06-05 18:16:34 UTC

*** This bug has been marked as a duplicate of bug 371664 ***