Bug 375054 - Regression: Amount of unread e-mails no longer shown in systray
Summary: Regression: Amount of unread e-mails no longer shown in systray
Status: RESOLVED DUPLICATE of bug 374054
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.4.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-14 18:39 UTC by Christian (Fuchs)
Modified: 2017-02-07 02:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian (Fuchs) 2017-01-14 18:39:29 UTC
Since the last update kmail no longer shows the amount of unread mails in the systray anymore. 

Now the icon just fades out  (which makes it terribly hard to see on breeze-dark) with the amount only remaining in the tooltip. 

Please add the number back to the icon, as otherwise it is fairly pointless. 

Thanks in advance, kind regards, 

Christian
Comment 1 Christoph Feck 2017-02-07 02:01:02 UTC

*** This bug has been marked as a duplicate of bug 374054 ***