Bug 373903 - Task manager child windows with icons different from the parent window show the same icon as the parent
Summary: Task manager child windows with icons different from the parent window show t...
Status: RESOLVED DUPLICATE of bug 369658
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.7.5
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-19 18:28 UTC by Mike Robinson
Modified: 2016-12-21 03:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (78.86 KB, image/png)
2016-12-19 18:28 UTC, Mike Robinson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Robinson 2016-12-19 18:28:44 UTC
Created attachment 102880 [details]
Screenshot

An example of this bug would be Thunderbird with the Lightning extension. When setting a reminder for the events in the calendar, it pops up a reminder window that should have a yellow bell icon and the regular blue Thunderbird icon for the main window. After upgrading from Ubuntu 14.04 to 16.04 and then 16.10 (not sure which upgrade the error appeared), it now shows the same icon for all windows.
Comment 1 Christoph Feck 2016-12-21 03:17:59 UTC

*** This bug has been marked as a duplicate of bug 369658 ***