Bug 373387 - OpenPG-Zertifikate aktualisieren
Summary: OpenPG-Zertifikate aktualisieren
Status: RESOLVED WORKSFORME
Alias: None
Product: kleopatra
Classification: Applications
Component: general (show other bugs)
Version: 2.2.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Andre Heinecke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-07 15:20 UTC by al1951
Modified: 2022-11-26 05:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description al1951 2016-12-07 15:20:14 UTC
Aktualisierung von OpenPGP-Zertifikaten - Fehl...

Bei der Aktualisierung der OpenPGP-Zertifikate ist ein Fehler aufgetreten.
Die Ausgabe von C: \Program Files (x86)\GNU\GnuPG\gpg2.exe lautet: gpg: ein Schlssel wird per hkp://keys.gnupg.net aktualisiert gpg: fordere Schlssel 51A29DA9 von hkp-Server keys.gnupg.net an gpg: Keine gltigen OpenPGP-Daten gefunden, gpg: Anzahl insgesamt bearbeiteter Schlssel: 0 gpg: Schlsselserver-Datenbertragunsfehler: Nicht gefunden gpg: Schlsselserver-Datenbertragunsfehler: Fehlerhafter öffentlicher Schlssel gpg: Refresh vom Schlsselserver fehlgeschlagen: Fehlerhafter "ffentlicher Schlssel
Comment 1 Justin Zobel 2022-10-27 02:48:20 UTC
Thank you for reporting this bug in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the issue with a recent software version?

If you can reproduce the issue, please change the status to "REPORTED" when replying. Thank you!
Comment 2 Bug Janitor Service 2022-11-11 05:19:26 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2022-11-26 05:17:02 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!