Bug 373189 - Kmail2 v 5.3.3 - identify emails with attachments
Summary: Kmail2 v 5.3.3 - identify emails with attachments
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: message list (show other bugs)
Version: 5.3.2
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-02 15:21 UTC by BingMyBong
Modified: 2019-04-07 04:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BingMyBong 2016-12-02 15:21:45 UTC
Message list does not always show an attachment icon for an email that has an attachment, even the Search filter cannot find emails with attachments when the email is within a thread (unless its the first in list)
Comment 1 BingMyBong 2019-03-06 09:41:24 UTC
This seems to be only emails from Mac users.
Comment 2 Bart 2019-03-08 11:34:59 UTC
Please provide example screenshots.
Comment 3 Bug Janitor Service 2019-03-23 04:33:09 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Bug Janitor Service 2019-04-07 04:33:12 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!