Bug 373140 - Akonadi service for personal information management is missing, how to install?
Summary: Akonadi service for personal information management is missing, how to install?
Status: RESOLVED DUPLICATE of bug 372236
Alias: None
Product: kmail2
Classification: Applications
Component: config dialog (show other bugs)
Version: unspecified
Platform: Mint (Debian based) Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-01 13:14 UTC by Erhard
Modified: 2016-12-07 14:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erhard 2016-12-01 13:14:02 UTC
Beim Installieren von KMail erfolgte diese Fehlermeldung:

Der Akonadi-Dienst zur persönlichen Informationsverwaltung läuft nicht. Diese Anwendung kann nicht ohne ihn gestartet werden.
Comment 1 Laurent Montel 2016-12-01 14:39:36 UTC
Hello
please write report in English :)
Comment 2 Erhard 2016-12-01 16:29:14 UTC
Akonadi service for personal information management is missing, how to install?
After the installation of the KMail, this message appeared on startup:

The Akonadi service for personal information management is not running. This application can not be started without it.

I then searched the application administration for Akonadi services, but the zig reports are worrying me which is the right one for it.
Thanks for your help, Erhard
Comment 3 Christoph Feck 2016-12-07 14:52:14 UTC

*** This bug has been marked as a duplicate of bug 372236 ***