Bug 372979 - Restored session, blank/empty windows per restored tab
Summary: Restored session, blank/empty windows per restored tab
Status: RESOLVED DUPLICATE of bug 360066
Alias: None
Product: kate
Classification: Unclassified
Component: sessions (show other bugs)
Version: 16.08
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-27 02:07 UTC by Brennan Kinney
Modified: 2018-03-20 10:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brennan Kinney 2016-11-27 02:07:36 UTC
When restoring a Kate session where I had multiple tabs in a window, the restore was successful however it also created individual blank(untitled tab) windows for each tab restored. I've closed those, created another kate window with a few file tabs open and rebooted to restore again and only those new ones exhibited the bug, seems to be the first time they are restored this happens.
Comment 1 Brennan Kinney 2016-11-27 02:09:52 UTC
Forgot to mention I'm on Manjaro KDE 16.10 x64, latest packages. 

Version 16.08.3
KDE Frameworks 5.28.0
Qt 5.7.0 (built against 5.7.0)
The xcb windowing system
Comment 2 Erik Quaeghebeur 2018-03-16 08:45:35 UTC
Possible duplicate of Bug 360066.

@Brennan: can you confirm this is still happening to you and whether you think it is the same or a different bug from the one I linked?
Comment 3 Brennan Kinney 2018-03-20 09:57:41 UTC
(In reply to Erik Quaeghebeur from comment #2)
> Possible duplicate of Bug 360066.
> 
> @Brennan: can you confirm this is still happening to you and whether you
> think it is the same or a different bug from the one I linked?

Hi @Erik yes I can confirm this still happens to me. I've recently done a fresh install of Manjaro KDE, fully updated and still experience this bug. Also experience it on another machine.

Yes the linked bug describes the same issue as far as I can tell.
Comment 4 Erik Quaeghebeur 2018-03-20 10:01:35 UTC

*** This bug has been marked as a duplicate of bug 360066 ***