Bug 372462 - Akonadi no resource agents found message at kmail starting
Summary: Akonadi no resource agents found message at kmail starting
Status: RESOLVED DUPLICATE of bug 372236
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 4.12
Platform: Debian stable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-14 10:54 UTC by claudio
Modified: 2016-11-15 11:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
error report log output file from "Akonadi server self test" window on kmail starting. (17.67 KB, text/plain)
2016-11-14 10:54 UTC, claudio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description claudio 2016-11-14 10:54:00 UTC
Created attachment 102230 [details]
error report log output file from "Akonadi server self test" window on kmail starting.

Hallo, kmail does not start due to Akonadi's problems. Errors are reported as followings:
- Akonadi control process not registered at D-Bus.
- Akonadi server process not registered at D-Bus.
- No resource agents found.

Please check the error log file enclosed with this message.
Thank You for your assistance.
Comment 1 Christoph Feck 2016-11-15 11:41:56 UTC

*** This bug has been marked as a duplicate of bug 372236 ***