Bug 372378 - Action after the search of the duplicated images
Summary: Action after the search of the duplicated images
Status: RESOLVED DUPLICATE of bug 261831
Alias: None
Product: digikam
Classification: Unclassified
Component: Searches-Similarity (show other bugs)
Version: 5.3.0
Platform: Kubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-12 09:24 UTC by Piotr
Modified: 2017-02-28 15:13 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr 2016-11-12 09:24:38 UTC
Digikam has powerfull search funtcion, which finds duplicates in albums. Nice feature to have would be to *do* something after the search with the images. The most obvious action could be: delete the duplicates, but the list could go on to different scenarios. 

This is the real example which occured after I have imported from the mobile camera 1000 photos  which could be imported previously, a years ago. They have different file names of course, so from filesystem point of view they are different. I would like to clean my albums, but in automated way and wonder what is possible.
P.
Comment 1 Barbara Scheffner 2016-11-12 18:14:05 UTC
Seems a bit difficult to me. How can an automated process decide which one of two identical images to process (delete or whatever)? Of course you could set the threshold to 100% and then say it doesn't matter, just process one of them. But 1. your search result gets very small with 100% and 2. the process would still need a rule to decide and that will most likely not match everybody's needs.
Comment 2 Mario Frank 2017-02-28 15:13:13 UTC

*** This bug has been marked as a duplicate of bug 261831 ***