Bug 372356 - Meta Key not handled properly by Kicker
Summary: Meta Key not handled properly by Kicker
Status: RESOLVED DUPLICATE of bug 367685
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Menu (Kicker) (show other bugs)
Version: 5.8.3
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-11 18:07 UTC by wucke13
Modified: 2016-11-15 09:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wucke13 2016-11-11 18:07:15 UTC
If I press the meta key, kicker opens. But when pressing meta again, it does not close (what is the normal behavior when assigning a key to that function). Furthermore, the meta key opens kicker, even when the keyboard is caught, by a VM for example. That is very disappointing when using windows VMs. Furthermore, pressing it again does not close kicker, so I have to end the grabbing of the keyboard by the VM, close kicker and return to the VM. At last, I did not find any possibility to disable kicker on meta. Give the user the decision to decide whether he wants to use this shortcut and make it work like other shortcuts (closing kicker on second press, don't recognise a key pressed when keyboard is grabbed by VM)!

Best regards, wucke13
Comment 1 Christoph Feck 2016-11-15 09:08:38 UTC

*** This bug has been marked as a duplicate of bug 367685 ***