Bug 372200 - Layout gets mangled after clicking on link in preview pane
Summary: Layout gets mangled after clicking on link in preview pane
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.3.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-07 21:57 UTC by Witko
Modified: 2021-01-19 04:33 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Mangled preview pane (209.87 KB, image/png)
2016-11-07 21:57 UTC, Witko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Witko 2016-11-07 21:57:43 UTC
Created attachment 102112 [details]
Mangled preview pane

Steps to reproduce:
1) open kmail
2) open message with link in preview pane(not new window)
3) click on the link
4) The preview pane is mangled(see attached image)

If I then close kmail and start it again it does not happen anymore(till next restart) and the appearance is different(smaller).

Not sure how to handle this. Maybe to reset Kmail but I dont want to delete my local mail.
Comment 1 Thiago Sueto 2020-12-20 20:05:56 UTC
Hello, I can't reproduce this on KMail from master.
Is this still reproducible for you?
Comment 2 Bug Janitor Service 2021-01-04 04:33:57 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2021-01-19 04:33:22 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!