Bug 372048 - It's a huge Dbus based crashbug
Summary: It's a huge Dbus based crashbug
Status: RESOLVED DUPLICATE of bug 362138
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: server (show other bugs)
Version: 1.12.1
Platform: Mint (Ubuntu based) Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-03 22:56 UTC by link3707
Modified: 2016-12-02 21:48 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Self-test-report (17.85 KB, text/plain)
2016-11-03 22:56 UTC, link3707
Details
Error report (2.69 KB, text/plain)
2016-11-03 23:11 UTC, link3707
Details

Note You need to log in before you can comment on or make changes to this bug.
Description link3707 2016-11-03 22:56:16 UTC
Created attachment 102019 [details]
Self-test-report

Here is the error log. The system won't start at all. This is from a linux mint 17.3 install with all the most resent updates installed.
Comment 1 link3707 2016-11-03 23:11:55 UTC
Created attachment 102020 [details]
Error report
Comment 2 link3707 2016-11-03 23:15:43 UTC
The error that says it's Dbus related comes from kmail.
Comment 3 Daniel Vrátil 2016-12-02 21:48:08 UTC

*** This bug has been marked as a duplicate of bug 362138 ***