Bug 371705 - Calendar does not sync entries back in time
Summary: Calendar does not sync entries back in time
Status: RESOLVED WORKSFORME
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.2.3
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-26 09:52 UTC by Wolf Drechsel
Modified: 2021-09-18 04:35 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolf Drechsel 2016-10-26 09:52:07 UTC
I did a clean install of Kontact on ubuntu 16.10 (Gnome desktop) and set up my owncloud calendars and contacts for Kontact.

Only freshly created calendar entries are synced with Kontact calendar, entries which were created back in time are ignored. When I do now create an entry about an event back in time, this one is synced.
Comment 1 Wolf Drechsel 2016-10-26 10:28:28 UTC
PS: I tried various settings on "calendar properties" -> "limit CalDAV retrieval time range", such as "box checked or unchecked" and various time ranges - none of them made any difference.
Comment 2 Carl Schwan 2021-08-19 22:16:09 UTC
I cannot reproduce this bug with a recent version of nextcloud. If you have time, could you try again?
Comment 3 gjditchfield 2021-08-19 22:24:04 UTC
Were the "entries which were created back in time are ignored" created before you set up the Owncloud calendar?  If so they must have been created in some other calendar -- probably the standard "Personal Calendar" that is stored on your computer.  They won't be synced to Owncloud unless you move them to Owncloud.
Comment 4 Bug Janitor Service 2021-09-03 04:35:57 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 5 Bug Janitor Service 2021-09-18 04:35:50 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!