Bug 369650 - Account Wizard glitches when trying to add Gmail account
Summary: Account Wizard glitches when trying to add Gmail account
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.1.3
Platform: Kubuntu Linux
: NOR major (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-02 19:28 UTC by Unknown
Modified: 2019-06-28 23:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2016-10-02 19:28:17 UTC
After I add my gmail info', select the IMAP protocol and click next, the Account Wizard VERY briefly shows a different text, but then flashes right back to the previous window I was on -- the one where I select IMAP or POP. Clicking Next continues to produce the same results, and the wizard doesn't allow me to continue.

Reproducible: Always

Steps to Reproduce:
1. in Kmail, go to Tools > Account Wizard
2. Put in your Full name, gmail account and password, then click Next. (Make sure "Find Provider settings on the Internet" is enabled)
3. Make sure IMAP account is enabled, then click Next.

Actual Results:  
The wizard briefly shows another window, then goes back to the one where I select POP or IMAP. Wizard won't allow me to finish because of this glitch.

Expected Results:  
For the wizard to continue and finish importing my gmail account into Kmail for accessing and managing of my gmail account e-mails. 

Bug discovered while using:
Kmail 5.1.3
Kubuntu 16.10 beta 2 x64
KDE Plasma 5.7.2
KDE Frameworks 5.26.0 (Kmail says its using KDE Frameworks 5.24.0)
Qt 5.6.1
Comment 1 Unknown 2019-06-28 23:10:55 UTC
Tested in Kmail 5.11.2 and found this issue had been resolved. Closing bug.