Bug 369087 - Umbrello/KF5 does not show icons in the properties and settings dialogs
Summary: Umbrello/KF5 does not show icons in the properties and settings dialogs
Status: RESOLVED DUPLICATE of bug 369085
Alias: None
Product: frameworks-kiconthemes
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 5.36.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Umbrello Development Group
URL:
Keywords:
Depends on:
Blocks: 380136 426400
  Show dependency treegraph
 
Reported: 2016-09-19 22:43 UTC by Ralf Habacker
Modified: 2021-03-01 08:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Habacker 2016-09-19 22:43:23 UTC
Umbrello compiled for KDE4 on Windows or KF5 on linux shows icons in the properties and settings dialogs but not in the variant compiled for KF5 on Windows using KDE/emerge.


Reproducible: Always

Steps to Reproduce:
1. compile umbrello for KF5 on Windows with KDE/emerge
2. start umbrello
3. open settings dialog or property dialog for logical view folder in tree view

Actual Results:  
Umbrello does not show any icons in the mentioned dialogs

Expected Results:  
Umbrello should show icons in the mentioned dialogs
Comment 1 Ralf Habacker 2016-09-20 18:41:10 UTC
Bug has been detected with KDE Frameworks 5.22.
Comment 2 Ralf Habacker 2017-08-16 20:32:37 UTC
Bug is still present with KF5.36 and could be verified by the umbrello/KF5 for windows snapshot from https://software.opensuse.org/package/mingw32-umbrello5-portable?search_term=mingw32-umbrello5-portable.
Comment 3 Ralf Habacker 2018-08-02 08:50:37 UTC

*** This bug has been marked as a duplicate of bug 369085 ***