Bug 369086 - Umbrello/KF5 does not show folder icons in the tree view
Summary: Umbrello/KF5 does not show folder icons in the tree view
Status: RESOLVED DUPLICATE of bug 369085
Alias: None
Product: frameworks-kiconthemes
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 5.36.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Christoph Feck
URL:
Keywords:
Depends on:
Blocks: 380136
  Show dependency treegraph
 
Reported: 2016-09-19 22:35 UTC by Ralf Habacker
Modified: 2018-08-02 08:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Habacker 2016-09-19 22:35:52 UTC
Umbrello compiled for KF5 on Windows with KDE/emerge does not show any folder icons in the tree view.


Reproducible: Always

Steps to Reproduce:
1. compile umbrello for KF5 with KDE/emerge from git master branch
2. start umbrello


Actual Results:  
The tree view does not show any icons in front of the Logical view and other folders


Expected Results:  
umbrello should show icons in front of the related folders
Comment 1 Ralf Habacker 2016-09-20 18:41:00 UTC
Bug has been detected with KDE Frameworks 5.22.
Comment 2 Ralf Habacker 2017-08-16 20:34:34 UTC
Bug is still present with KF5.36 and could be verified by the umbrello/KF5 for windows snapshot from https://software.opensuse.org/package/mingw32-umbrello5-portable?search_term=mingw32-umbrello5-portable.
Comment 3 Ralf Habacker 2017-08-16 20:35:39 UTC
umbrello/KF5 on linux does not show this issue which let me think that this issue must be related to the windows implementation of kiconthemes.
Comment 4 Ralf Habacker 2018-08-02 08:50:06 UTC

*** This bug has been marked as a duplicate of bug 369085 ***