Bug 369044 - Meta opens application menu, but doesn't close it
Summary: Meta opens application menu, but doesn't close it
Status: RESOLVED DUPLICATE of bug 367685
Alias: None
Product: kded-appmenu
Classification: Plasma
Component: Titlebar menu button/popup (show other bugs)
Version: 5.7.95
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 11:13 UTC by Shane
Modified: 2016-09-25 01:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shane 2016-09-19 11:13:45 UTC
I can open the application by pressing the meta key, but pressing it again doesn't close the menu.
It stays open.

Reproducible: Always

Steps to Reproduce:
1. Press the meta key, opening the application menu.
2. Press the meta key again. The application menu should close.

Actual Results:  
The meta key opens the application menu, but pressing it again doesn't close it.

Expected Results:  
Pressing the meta key should have allowed you to both open and close the application menu, as the Alt-F1 keybind does.

KDE Plasma Version: 5.7.95
KDE Frameworks Version: 5.26.0
Qt Version: 5.7.0
Kernel Version: 4.7.4-1-ARCH
Os Type: 64-bit
Comment 1 Christoph Feck 2016-09-25 01:38:17 UTC

*** This bug has been marked as a duplicate of bug 367685 ***