Bug 367849 - PDF display inconsistency
Summary: PDF display inconsistency
Status: RESOLVED WORKSFORME
Alias: None
Product: okular
Classification: Applications
Component: PDF backend (show other bugs)
Version: 0.24.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-26 11:29 UTC by Tomasz Kuchta
Modified: 2020-12-09 04:34 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
test file part 1 (1.02 MB, application/zip)
2016-08-26 11:37 UTC, Tomasz Kuchta
Details
test file part 2 (3.00 MB, application/octet-stream)
2016-08-26 11:37 UTC, Tomasz Kuchta
Details
screenshot (550.05 KB, image/tiff)
2016-08-26 12:41 UTC, Tomasz Kuchta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomasz Kuchta 2016-08-26 11:29:46 UTC
A pdf file 142998.pdf is displayed incorrectly, compared to other PDF viewers.
In the big logo there are white lines, which don't show e.g in Chromium, Evince or Firefox.

The file comes from the Govdocs data set (http://digitalcorpora.org/corpora/govdocs)
It can be extracted from this archive: http://digitalcorpora.org/corp/files/govdocs1/zipfiles/142.zip


Reproducible: Always

Steps to Reproduce:
1. okular 142998.pdf

Actual Results:  
In the big logo there are white lines / artifacts

Expected Results:  
The big logo is blue.
Comment 1 Tomasz Kuchta 2016-08-26 11:37:13 UTC
Created attachment 100782 [details]
test file part 1
Comment 2 Tomasz Kuchta 2016-08-26 11:37:51 UTC
Created attachment 100783 [details]
test file part 2
Comment 3 Yuri Chornoivan 2016-08-26 11:58:38 UTC
Hi,

No artifacts here (Okular 0.26, poppler 0.47).

Can you attach a screenshot of the problem?

Thanks in advance for your work.
Comment 4 Tomasz Kuchta 2016-08-26 12:41:20 UTC
Created attachment 100786 [details]
screenshot
Comment 5 Tomasz Kuchta 2016-08-26 12:41:52 UTC
Hi Yuri, please find it attached. My version is 0.24 though  (it came with Ubuntu 16).
Comment 6 Justin Zobel 2020-11-09 03:57:56 UTC
Thanks for the report Tomasz.

Unfortunately Ark can't seem to open the zip files you uploaded.

Can you please test and confirm if this issue is still occurring or if this bug report can be marked as resolved, thanks.
Comment 7 Bug Janitor Service 2020-11-24 04:33:50 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 8 Bug Janitor Service 2020-12-09 04:34:15 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!