Bug 367670 - tooltip icons are large, unhelpful, and have no info
Summary: tooltip icons are large, unhelpful, and have no info
Status: RESOLVED DUPLICATE of bug 332003
Alias: None
Product: plasmashell
Classification: Plasma
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.7.3
Platform: OpenSUSE Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-22 12:59 UTC by Rich Coe
Modified: 2017-08-25 14:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
p5-tooltip-firefox.png (41.81 KB, image/png)
2016-08-22 13:00 UTC, Rich Coe
Details
p5-tooltip-xterm.png (28.11 KB, image/png)
2016-08-22 13:01 UTC, Rich Coe
Details
p5-tooltip-chrome.png (25.31 KB, image/png)
2016-08-22 13:02 UTC, Rich Coe
Details
p5-notooltip-firefox.png (34.13 KB, image/png)
2016-08-22 13:02 UTC, Rich Coe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rich Coe 2016-08-22 12:59:23 UTC
with tooltip icons turned on in task manager (the default) and same apps are grouped, a bunch of icons are displayed across the screen [ see p5-tooltip-firefox.png ] and [ p5-tooltip-xterm.png ].
Notice that there is nothing to distinguish one icon from another.
When there is only one icon, the app's header bar is displayed [ see p5-tooltip-chrome.png ].
If tooltips are turned off and there is app grouping, an iconbox is displayed with small useful icons and the app's header bar contents [ see p5-notooltip-firefox.png ]

Tooltips on are useless when apps are group, but useful for single instance app.
Tooltips off are useful when apps are in a group, but useless for single instance app.

Reproducible: Always

Steps to Reproduce:
with tooltips on, hover over grouped app with two or more windows, grouped apps are not distinguishable from the icons
with tooltips off, clicking on grouped app is distinguishable, but other single window apps are not identifiable.
Comment 1 Rich Coe 2016-08-22 13:00:42 UTC
Created attachment 100712 [details]
p5-tooltip-firefox.png
Comment 2 Rich Coe 2016-08-22 13:01:40 UTC
Created attachment 100713 [details]
p5-tooltip-xterm.png
Comment 3 Rich Coe 2016-08-22 13:02:18 UTC
Created attachment 100714 [details]
p5-tooltip-chrome.png
Comment 4 Rich Coe 2016-08-22 13:02:49 UTC
Created attachment 100715 [details]
p5-notooltip-firefox.png
Comment 5 Kai Uwe Broulik 2017-08-25 14:37:11 UTC

*** This bug has been marked as a duplicate of bug 332003 ***