Bug 366662 - Trash icon remains red until dolphin is quit even if it's empty
Summary: Trash icon remains red until dolphin is quit even if it's empty
Status: RESOLVED DUPLICATE of bug 252483
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.08.3
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-11 16:38 UTC by Sudhir Khanger
Modified: 2018-03-01 16:40 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sudhir Khanger 2016-08-11 16:38:11 UTC
Even after emptying trash the color of trash icon in side panel remains red. Dolphin has to be restarted for side panel trash icon to change its color.

Reproducible: Always

Steps to Reproduce:
1. empty trash via right click menu
2.
3.

Actual Results:  
Trash icon in side panel doesn't update its color/status on emptying it.

Expected Results:  
When trash is cleared the icon should go from red to black.
Comment 1 Elvis Angelaccio 2017-01-14 11:48:24 UTC
Works for me. What's your version of Dolphin?
Comment 2 Sudhir Khanger 2017-01-14 13:50:07 UTC
I am Fedora 25 running Dolphin 16.08.3 and 5.29 frameworks.
Comment 3 Elvis Angelaccio 2017-01-14 13:55:21 UTC
Are you using the breeze icon theme or another one?
Comment 4 Nikolaos Kakouros 2017-01-24 11:12:54 UTC
It works for me on Arch with latest versions.
Comment 5 Roman Inflianskas 2018-03-01 16:40:58 UTC
See also  https://phabricator.kde.org/D10804

*** This bug has been marked as a duplicate of bug 252483 ***