Bug 366055 - kOrganizer 5.1.3: Incidents inviting "myself" are invisible
Summary: kOrganizer 5.1.3: Incidents inviting "myself" are invisible
Status: RESOLVED DUPLICATE of bug 352214
Alias: None
Product: korganizer
Classification: Applications
Component: monthview (show other bugs)
Version: 5.1.3
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on: 352214
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-24 20:35 UTC by Gunter Ohrner
Modified: 2017-01-06 11:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunter Ohrner 2016-07-24 20:35:41 UTC
I encountered this problem with a kMail identity with alias addresses.

In my concrete case, a distribution / mailing list address was defined as an alias address for my personal address in kMail settings -> identities -> Edit -> eMail aliases.

I entered a new incident and invited this distribution list (in this case all@example.com) and confirmed the editor.

The invitations were sent correctly, but the indicent was not visible in my own (!) calendar. I always use the month view, but I don't expect it's specific to this.

Only after removing the mail alias from my mail identity - which caused kOrganizer to crash, btw. - the incident automagically appeared in the month view.

Reproducible: Always
Comment 1 Gunter Ohrner 2016-07-24 20:36:36 UTC
Addendum: This can easily cause you to lose track of incidents / appointments you created yourself... And that might be anything from embarrassing to annoying or worse...
Comment 2 Gunter Ohrner 2016-09-16 17:59:03 UTC
Probably a duplicate of Bug 352214 (https://bugs.kde.org/show_bug.cgi?id=352214) (or the other way around?)
Comment 3 Gunter Ohrner 2017-01-06 11:35:31 UTC

*** This bug has been marked as a duplicate of bug 352214 ***