Bug 365987 - Ctrl + shortcut doesn't zoom-in in KMail
Summary: Ctrl + shortcut doesn't zoom-in in KMail
Status: NEEDSINFO WAITINGFORINFO
Alias: None
Product: kdepim
Classification: Applications
Component: messageviewer (show other bugs)
Version: 5.2.*
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-22 15:43 UTC by Sudhir Khanger
Modified: 2022-11-14 05:15 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
ctrl + doesn't work screencast (1.22 MB, video/mp4)
2016-08-13 13:14 UTC, Sudhir Khanger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sudhir Khanger 2016-07-22 15:43:41 UTC
Ctrl + and Ctrl - are universally popular shortcuts to for zoom-in and zoom-out. Ctrl - works in KMail but Ctrl + doesn't. Rather it require Ctrl+Shift++ to zoom-in. Is there a specific reason for using Ctrl+Shift++ instead of Ctrl + to zoom in?

Reproducible: Always

Steps to Reproduce:
1. Press Ctrl + in a message
2.
3.

Actual Results:  
message is not zoomed-in

Expected Results:  
Ctrl + should be used for zoom-in in messages

Also KMail shortcut shows keyboard shortcut for zoom-in is Ctrl++ but it doesn't work.

$ localectl
   System Locale: LANG=en_IN.UTF-8
       VC Keymap: us
      X11 Layout: us,in
     X11 Variant: ,eng
Comment 1 Laurent Montel 2016-08-09 06:49:03 UTC
work fine here.
We use default kde shortcut.
So no idea why you don't have correct shortcut
Comment 2 Sudhir Khanger 2016-08-13 13:14:45 UTC
Created attachment 100586 [details]
ctrl + doesn't work screencast

Laurent please see the attached screencast. It doesn't work on my system.
Comment 3 Justin Zobel 2022-10-30 00:37:46 UTC
Thank you for reporting this bug in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the issue with a recent software version?

If you can reproduce the issue, please change the status to "REPORTED" when replying. Thank you!
Comment 4 Bug Janitor Service 2022-11-14 05:15:01 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!