Bug 365754 - trash icon is still in red color after restore deleted file
Summary: trash icon is still in red color after restore deleted file
Status: RESOLVED DUPLICATE of bug 252483
Alias: None
Product: dolphin
Classification: Applications
Component: panels: places (show other bugs)
Version: 16.12.2
Platform: Archlinux Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-16 20:21 UTC by Patrick Silva
Modified: 2016-07-18 19:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2016-07-16 20:21:12 UTC
trash icon is still red after restore deleted file

Reproducible: Always

Steps to Reproduce:
1.open dolphin file manager and use delete key to delete any file (trash icon color changes to red)
2.open recycle bin, do right click on deleted file and select "restore"
3.

Actual Results:  
trash icon is still in red color. If I use ctrl+z to undo delete process instead previous steps, red color is correctly reverted to empty recycle bin color (white because I use breeze dark icon theme).

Expected Results:  
Trash icon color should be reverted to empty recycle bin icon color.
Comment 1 Christoph Feck 2016-07-18 19:25:17 UTC

*** This bug has been marked as a duplicate of bug 252483 ***