Bug 364767 - KInfocenter window needs to be resized to display all info at 1366x768 resolution after first launch
Summary: KInfocenter window needs to be resized to display all info at 1366x768 resolu...
Status: RESOLVED FIXED
Alias: None
Product: kinfocenter
Classification: Applications
Component: KInfoCenter Viewer (show other bugs)
Version: 5.13.4
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: David Hubner
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2016-06-26 09:58 UTC by KDE Neon user
Modified: 2018-11-28 20:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.12.8


Attachments
Approximated default window size (69.19 KB, image/png)
2016-06-26 10:05 UTC, KDE Neon user
Details

Note You need to log in before you can comment on or make changes to this bug.
Description KDE Neon user 2016-06-26 09:58:27 UTC
Launching the KInfocenter for the very first time on KDE Neon on a 1366x768 monitor displays it with a window size smaller than enough to show all text on the About System page (the first shown). 

Since there`s enough room on the screen to adjust the Kinfocenter window to the contents of the About System page, that should be done automatically to provide the user with a professional design experience.

Reproducible: Didn't try
Comment 1 KDE Neon user 2016-06-26 10:05:18 UTC
Created attachment 99698 [details]
Approximated default window size
Comment 2 Nate Graham 2018-11-28 20:06:56 UTC
Git commit 9f546137ec6b8b92434136a7f74773e207196f98 by Nate Graham.
Committed on 28/11/2018 at 20:06.
Pushed by ngraham into branch 'Plasma/5.12'.

Increase default window size so nothing gets cut off by default
FIXED-IN: 5.12.8

M  +1    -1    infocenter.cpp

https://commits.kde.org/kinfocenter/9f546137ec6b8b92434136a7f74773e207196f98