Bug 362569 - digicam-dbg package incompatible with current version of digikam.
Summary: digicam-dbg package incompatible with current version of digikam.
Status: RESOLVED DOWNSTREAM
Alias: None
Product: digikam
Classification: Unclassified
Component: Portability-Runtime (show other bugs)
Version: 4.4.0
Platform: Debian stable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-02 01:00 UTC by John
Modified: 2022-01-23 11:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2016-05-02 01:00:18 UTC
The current version of digikam-dbg available on debian jessie is 4:2.6.0-1+deb7u1.  It refuses to install because the current version of digikam does not match.  Current version of Digikam available is 4:4.4.0-1.1

when I try to install it I get a message that says this:
digikam-dbg:
  Depends: digikam (=4:2.6.0-1+deb7u1) but 4:4.4.0-1.1 is to be installed
  Depends: showfoto (=4:2.6.0-1+deb7u1) but 4:4.4.0-1.1 is to be installed


The crash report program needs the dbg program to provide a useful crash report.

Reproducible: Always

Steps to Reproduce:
1.using Synaptic package manager
2.try to install the digikam-dbg package
3.

Actual Results:  
The package does not install.

Expected Results:  
It should install 

Debian 8.4 (i686)
cinnamon version 2.2.16
linux kernel 3.16.0-4-686-pae
processor intel core 17-2670qm cpu @ 2.20GHz X 4
Memory 15.8 GiB
Comment 1 caulier.gilles 2016-05-02 03:46:04 UTC
UPSTREAM problem. Report this to Debian team.