Bug 362467 - printing font ignored
Summary: printing font ignored
Status: RESOLVED DUPLICATE of bug 337656
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-29 10:39 UTC by Martin Koller
Modified: 2017-01-20 20:22 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Koller 2016-04-29 10:39:15 UTC
Whatever printout font I define, kmail ignores it.
The print preview always looks the same.

No wait - I found that kmail uses the defined printout font but ONLY for the subject line
on the printout.
More testing shows that this is not only a printing problem. Also the font selected for "message body" is not used on the message body but also only in the mail header display.

I'm using "Fancy Headers", but with other header styles it's worse - the fonts seem to be ignored completely.

Reproducible: Always


Actual Results:  
Currently a printout is too tiny - hard to read.

Expected Results:  
I expect the font to be also used in the body of the message - this is the most important part I want to print.
Comment 1 Laurent Montel 2016-10-14 06:23:09 UTC
Ok I will investigate it.
Comment 2 Denis Kurz 2017-01-20 20:22:33 UTC

*** This bug has been marked as a duplicate of bug 337656 ***