Bug 361477 - Black borders around windows and screen flickering/distortion after playing games.
Summary: Black borders around windows and screen flickering/distortion after playing g...
Status: RESOLVED DUPLICATE of bug 361154
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: 5.6.1
Platform: Archlinux Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-07 00:09 UTC by JS Gibson
Modified: 2016-04-07 00:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screen shot of black border problem (1.84 MB, image/png)
2016-04-07 00:09 UTC, JS Gibson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description JS Gibson 2016-04-07 00:09:34 UTC
Created attachment 98275 [details]
screen shot of black border problem

After playing games in Manjaro, I get black borders and screen flickering and distortion. Hitting turning off compositing with Alt+Shift+F12 gets rid of the problem, but it comes right back when I turn it back on. Session must be totally exited and restarted before it will return to normal. Happens on either Steam or non-steam games.

I'm running Manjaro 15.12 with the 2016-03-30 update, KDE 5.6.1, and the Linux 4.4.6-1 kernel. This particular problem was not present until this update.
Comment 1 Thomas Lübking 2016-04-07 00:56:42 UTC
please attach the output of "qdbus org.kde.KWin /KWin supportInformation" to the other bug.

*** This bug has been marked as a duplicate of bug 361154 ***