Bug 361428 - Inconsistent icons in some applications
Summary: Inconsistent icons in some applications
Status: RESOLVED WORKSFORME
Alias: None
Product: kdepim
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Kubuntu Linux
: NOR minor (vote)
Target Milestone: 15.08
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-05 20:51 UTC by Marcelo Escobal
Modified: 2019-06-20 04:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcelo Escobal 2016-04-05 20:51:08 UTC
Breeze icons are inconsistent in some applications (ie Kontact: side bar icons of different style -> some icons in color, some in b&w).

Reproducible: Always

Steps to Reproduce:
1. Open Kontact
2. Set left column icons to any size
3. 

Actual Results:  
Some icons are in color and some are b&w (with different size).

Expected Results:  
Al icons in same style.
Comment 1 andreas 2016-04-06 04:37:34 UTC
Thanks for reporting the bug. Can you add a screenshot please
Comment 2 andreas 2016-05-18 21:10:10 UTC
please use the application icon for the todo list app instead of an action icon. I will add a new breeze colored app icon. Tell me the new icon name.
Comment 3 Laurent Montel 2016-05-19 04:39:44 UTC
Which icons is not good ?
Comment 4 Laurent Montel 2019-05-21 05:56:32 UTC
Wait for info
Comment 5 Bug Janitor Service 2019-06-05 04:33:07 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 6 Bug Janitor Service 2019-06-20 04:33:09 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!